スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

iOS 7.1…どうしよう

どうも、うめちです。

先日、

iOS 7.1がやっとこさリリースされました。

今回のアップデートは、基本的にいい方向なんだとか。
iPhone 4のパフォーマンスを向上させたりね。

が、ボクには、iOSのアップデートの度につきまとう不安があります。

このアップデートをしたら、このSIMは使えなくなるんじゃないか…とか。

ボクのiPhone 5cは香港版です。
それに、XiのSIMを刺して非公式ながらLTEに接続できています。
それが、アップデートしたことで出来なくなるという可能性は十分あるのです。

ここは人柱をかってでるべきか…安全策を取るべきか…悩みどころですね。

でわでわ。

iPhone 5cから投稿

Posted from するぷろ for iOS.
関連記事

コメント

コメントの投稿


管理者にだけ表示を許可する

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。